ABS Schaltplan

Zur Technik, Werksausstattung

Moderatoren: db16v, Die Mama, Beifahrerin, Henger, pfeffer, LUDE, NullPositiv, shaq

ABS Schaltplan

Beitragvon 555 Racer » 20. Jan 2013, 14:09

Hallo ich suche einen Schaltplan ABS von w201 2,3 oder 2,5 16v vieleicht hat ja jemand was oder weis wo ich sowas bekomme
Danke
Mitglied im 190E-16V Club e.V.
Bild
Benutzeravatar
555 Racer
150 Ventiler
150 Ventiler
 
Beiträge: 217
Registriert: 26. Feb 2010, 22:45
Wohnort: Stadtbredimus

Re: ABS Schaltplan

Beitragvon Tom2.516v » 20. Jan 2013, 14:33

Ruf mich nachher mal an. Fahr mal in die Halle gucken ich glaub ich hab den.

Gruß
Mitglied im 190E-16V Club e.V.
Bild


Es wird Wagen geben, die von keinem Tier gezogen, aber mit unglaublicher Gewalt daher fahren!!
Tom2.516v
maxi Ventiler
maxi Ventiler
 
Beiträge: 695
Bilder: 1
Registriert: 14. Apr 2007, 17:55
Wohnort: 54450 Freudenburg-Kollesleuken
Autos: xxxx

Re: ABS Schaltplan

Beitragvon Henger » 20. Jan 2013, 17:55

Servus Klim,

ich schick dir per PN ein paar Schaltpläne :idee

Gruß Fränk
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"16V Fahren, ich kann jederzeit damit aufhören, ährlisch"

"Für alles über acht Minuten ziehe ich keinen Helm auf"
(Walter Röhrls Kommentar zur Nordschleife)
Benutzeravatar
Henger
Administrator
Administrator
 
Beiträge: 11279
Bilder: 26
Registriert: 2. Sep 2005, 20:56
Wohnort: Zweibrücken RH. Pfalz
Autos: 2.5-16V EFI Bj.11/88 Erna

Re: ABS Schaltplan

Beitragvon 555 Racer » 20. Jan 2013, 18:06

Danke euch 2
Mitglied im 190E-16V Club e.V.
Bild
Benutzeravatar
555 Racer
150 Ventiler
150 Ventiler
 
Beiträge: 217
Registriert: 26. Feb 2010, 22:45
Wohnort: Stadtbredimus

Re: ABS Schaltplan

Beitragvon Henger » 20. Jan 2013, 18:07

Du hast Post @z

Gruß Fränk
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"16V Fahren, ich kann jederzeit damit aufhören, ährlisch"

"Für alles über acht Minuten ziehe ich keinen Helm auf"
(Walter Röhrls Kommentar zur Nordschleife)
Benutzeravatar
Henger
Administrator
Administrator
 
Beiträge: 11279
Bilder: 26
Registriert: 2. Sep 2005, 20:56
Wohnort: Zweibrücken RH. Pfalz
Autos: 2.5-16V EFI Bj.11/88 Erna

Re: ABS Schaltplan

Beitragvon Olli230.6 » 8. Okt 2017, 08:03

Hallo,
da mein neu aufgebauter ECE Motor nun im Fahrzeug drin ist und seinen 301.ten Einfahr km absolviert hat,
habe ich mich der brennenden ABS Lampe zugewandt.
Leider alle Versuche mit den üblichen Verdächtigen führten nicht zu Erfolg.

Möchte den Kabelbaum ab Stecker Steuergerät durchmessen und suche dringend den

ABS Schaltplan 2,3-16 Bj 03.86 (ECE)

der Hinterachs-ABS-Sensor ist lt. MB nicht mehr lieferbar (A2015400017 Bosch 0265002008)
auch sonst nicht zu bekommen, weiß jemand Rat ? Hab aktuell den vom 124 er drin ,

vielen Dank
Gruß Albrecht
Olli230.6
 
Beiträge: 12
Registriert: 29. Mär 2017, 19:01
Wohnort: Marbach
Autos: W164,W114-230.6, 2,3-16V ECE in Rest.

Re: ABS Schaltplan

Beitragvon shaq » 8. Okt 2017, 08:38

Hi Olli,

Aus Praxis beim ABS sind immer entweder Sensor(en) vorne defekt (99% der Falle) dann ABS Lampe kommt in fahrt:

1. Wegen Wackelkontakt in Kabel zwischen Radsensor und Stecker oben welcher ist fixiert in Innenkotflügel - das paßiert von sehr viele Radbewegungen oben unten, nach links und rechts beim fahren und nach viele Jahre/km kabel bricht oder bekommt ein Wackelkontakt weil Isolationgummi halt von außen, aber Kupfer-Carbon leitung innen ist gebrochen )

2. Wegen Metalstaub das magnetisch "geklebt" ist auf Sensor Außenseite, Sensor kann Radumdrehungen nicht mehr genau "lesen" dann Steuergerät erkennt Störung und Lampe ist auf einmal ein: Sensor ausbauen und mit Luft ausspülen das reicht zurück bauen und funktioniert ABS wieder viele km.

3. Gilt auch als Regel das Beifahrerseite früher defekt aufweist was auch logisch ist weil Landstraßen und co. immer mehr unebenheiten haben am Straßenrand als Mitte in Fahrban

Oder Überspannungschutzrelais defekt (Sitzt neben Batterie) das paßiert auch aber dann ABS Lampe kommt nicht im Fahrt aber sofort als Motor gestartet ist.

ABS Sensor in Hinterachse weil Kabel zum Karosserie quasi nie bewegt wird findet man sehr sehr selten kaputt wie auch ABS Steuergerät oder gar ABS Kabelbaum in Motorraum/Karosserie (m.M. nach weniger als 1% der Falle)

VG
N.
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"Mit dem Evolutions-Mercedes kann man so spät bremsen, da würde Ich mit meinem 2.3er schon langst im Wald liegen"
Ein DTM Fahrer nach erste Rennen mit dem EVO1
Benutzeravatar
shaq
Moderator
Moderator
 
Beiträge: 757
Registriert: 17. Apr 2008, 09:19
Wohnort: Novi Sad
Autos: ...
190E 8v: 2 Stück
davon 1 AMG aus 1984
190E 16v: 6 Stück
davon 3 Schiebedachfrei

Re: ABS Schaltplan

Beitragvon Olli230.6 » 8. Okt 2017, 08:47

Hallo Shaq,
vielen Dank für die Tips.
Vordere Sensoren hatte ich draußen und gereinigt, aber nicht die Zahnkränze :oops: mit Draht-Bürste usw., nur mit Pressluft ausgeblasen, kann sein daß die nach der langen Standzeit zu sind.
Sensoren vorne kaben 1 KOhm, also kein Kabelbruch. Hinterer original war unendlich Ohm, also den vom 124 rein.( hat 700 Ohm)
ÜSR wurde im Rahmen der KE Überholung auch vom Motorenbauer gecheckt, schließe ich aus. Voltmeter 13,5 V beim Fahren, also auch nicht Spannung.

Kann die Pumpe fest sein ? Relais abgezogen und Kontakte mit WD 40 behandelt, aber die Pumpe arbeitet doch nur wenn ABS in Aktion ?

vielen Dank,

Gruß Albrecht
Olli230.6
 
Beiträge: 12
Registriert: 29. Mär 2017, 19:01
Wohnort: Marbach
Autos: W164,W114-230.6, 2,3-16V ECE in Rest.

Re: ABS Schaltplan

Beitragvon Henger » 8. Okt 2017, 11:25

Moin Albrecht,

einen/den ABS Schaltplan sende ich dir per PN.

Zur Problematik:
Vor Jahren hatte ich an meinem 2.5-16V einen defekten Hinterachssensor,
lag eventuell daran das ich beim Diffwechsel das Kabel gelängt oder gequetscht habe.
Gebrauchten Ersatz fand ich dazumals in einem 2.6er, die gab es auch mit ABS/ASD.

Und in diesem Jahr war mein ABS Steuergerät hinüber.
Nach längerer Fehlersuche haben wir einfach mal das Steuergerät aus einem anderen 2.5er bei meiner Kiste eingesteckt,
siehe da, die Lampe blieb aus!
Seitdem fahre ich mit nem Steuergerät aus einem 2.6er, der selbe Spender wie damals :biggrin:
Die ABS-Steuergeräte (unter Vorbehalt) sind wohl identisch in der w201 Familie, was eine Gebrauchtteil Suche erheblich erleichtern sollte.
Einfach mal beim Schrotti deines Vertrauens vorbeischauen und die Teilenummer abgleichen.

Netten Gruß

Fränk
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"16V Fahren, ich kann jederzeit damit aufhören, ährlisch"

"Für alles über acht Minuten ziehe ich keinen Helm auf"
(Walter Röhrls Kommentar zur Nordschleife)
Benutzeravatar
Henger
Administrator
Administrator
 
Beiträge: 11279
Bilder: 26
Registriert: 2. Sep 2005, 20:56
Wohnort: Zweibrücken RH. Pfalz
Autos: 2.5-16V EFI Bj.11/88 Erna

Re: ABS Schaltplan

Beitragvon Olli230.6 » 8. Okt 2017, 11:57

Hallo Fränk,

vielen Dank für den Schaltplan !
Komme gerade vom Teile holen zurück ( gute Haube und Heckdeckel in 199) und hab da nach Ansprache des ABS Problems gleich ein Steuergerät
so mit bekommen :super ( Danke an den Freundlichen 190 er fan )
mach jetzt das mal rein
und dann eins nach dem andern nochmal durchmessen bis die Funzel aus is..

vielen Dank und schönen Sonntag noch

Grüße Albrecht

.. bestes Wetter um in der Halle zu schrauben ...
Olli230.6
 
Beiträge: 12
Registriert: 29. Mär 2017, 19:01
Wohnort: Marbach
Autos: W164,W114-230.6, 2,3-16V ECE in Rest.

Re: ABS Schaltplan

Beitragvon shaq » 8. Okt 2017, 21:15

Olli230.6 hat geschrieben:Hallo Shaq,

Vordere Sensoren hatte ich draußen und gereinigt, aber nicht die Zahnkränze :oops: mit Draht-Bürste usw., nur mit Pressluft ausgeblasen, kann sein daß die nach der langen Standzeit zu sind.
Sensoren vorne kaben 1 KOhm, also kein Kabelbruch. Hinterer original war unendlich Ohm, also den vom 124 rein.( hat 700 Ohm)
ÜSR wurde im Rahmen der KE Überholung auch vom Motorenbauer gecheckt, schließe ich aus. Voltmeter 13,5 V beim Fahren, also auch nicht Spannung.

Kann die Pumpe fest sein ? Relais abgezogen und Kontakte mit WD 40 behandelt, aber die Pumpe arbeitet doch nur wenn ABS in Aktion ?

vielen Dank,

Gruß Albrecht


Habe noch nicht gehört von feste Pumpe. Auch das ABS Steuergerät defekt ist, das ist sehr sehr selten.

Auch wenn ABS Sensor bzw Kabel zum Radsensor vorne ein Wackelkontakt hat bekommt man 1kOhm beim messen im stand. Das soll man im fahrt messen mit Car Speicherosziloskop nur dann sieht man das Sensor fehlerhaft ist bzw wenn Signal links auf einmal anders ist als Signal rechts als man z.B. Lenkrad dreht oder fahrt über Fahrbahnschäden.

Mit Diagnose kann man anfangen wenn man weißt: ob Lampe leuchtet sofort nach dem Motorstart oder ob das paßiert erst später im fahrt.

Wegen defekte Sensor(en) leuchtet ABS erst später bzw ist von anfang an aus bzw erlischt nach dem Motorstart und dann kommt später im fahrt. ABS Lampe erlischt nach dem Motorstart IMMER wenn andere Teile (Steuergerät, ÜSR) in Ordnung sind aber Sensor ist fahlerhaft/defekt. Habe selbst probiert, auch wenn ein Sensor komplett ausgebaut ist bzw Kabel ist geschnitten oder Stecker getrennt ABS Lampe erlischt nach Motorstart. Erst als Auto mit ca 20kmh unterwegs ist, erst dann kommt ABS Lampe im Kombiinstrument unc leuchtet bis Motor aus ist.

Wenn sofort nach dem Motorstart brennt ABS Lampe dann ÜSR, Steuergerät, Hydraulikmodul usw können schuld sein, aber aus erfahrung Hydraulik modul quasi nie defekt ist.

Ciao
Nikola.
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"Mit dem Evolutions-Mercedes kann man so spät bremsen, da würde Ich mit meinem 2.3er schon langst im Wald liegen"
Ein DTM Fahrer nach erste Rennen mit dem EVO1
Benutzeravatar
shaq
Moderator
Moderator
 
Beiträge: 757
Registriert: 17. Apr 2008, 09:19
Wohnort: Novi Sad
Autos: ...
190E 8v: 2 Stück
davon 1 AMG aus 1984
190E 16v: 6 Stück
davon 3 Schiebedachfrei

Re: ABS Schaltplan

Beitragvon Olli230.6 » 5. Nov 2017, 19:24

Hallo an alle !

DANKE ! DANKE !!! für den ABS- Schaltplan ! (konnte vor meiner Spanien-Reise das zeitllich nicht mehr schaffen und deshalb auch nicht zum schwäbischen Treffen kommen )

aber

Die ABS Leuchte ist aus ! :Daumenhoch: Hab alle Anschlüsse am ABS stecker durchgemessen, alle 3 Sensoren kamen mit guten Ohm-Werten an, Verbindung zur Hydraulikpumpe auch ok,
aber Pin 1 Steuergerät fehlte 87 ! Keine Verbindung zum ÜSR !! :hau kein Wunder bei dem anfangs verbastelten Wagen.
Am KE Kabelbaum gehen die 2 roten Kabel ab von 87 wie es sein soll, aber nicht zum ABS ? Hab den Kabelbaum hinterm ABS Stecker geöffnet, Hilfskabel an die schwarze Leitung ( PIN 1)
und zu 87 gelegt,
ABS läuft ! an die Lösung hätte ich am Anfang nie gedacht... der Schaltplan war der Schlüssel. :mrgreen:
nochmal Dank für die Hilfe !

Grüße Albrecht
Olli230.6
 
Beiträge: 12
Registriert: 29. Mär 2017, 19:01
Wohnort: Marbach
Autos: W164,W114-230.6, 2,3-16V ECE in Rest.


Zurück zu Technik Talk

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron