Der Neue aus Wien!

Mein Baby
ich stelle mich mal vor..

Moderator: Moderator

Re: Der Neue aus Wien!

Beitragvon Andreas-1009 » 20. Okt 2021, 09:30

Eine kleine Frage am Rande:

Für die Sanierung der Niveauregulierung habe ich beinahe alles zusammen.
Bei den neuen Dämpfern waren aber keine Hohlschrauben dabei.

Die MB Nummer ist: A2019900063

Weiß wer von euch die Abmessungen, damit ich welche bestellen kann???

:danke
Andreas-1009
 
Beiträge: 18
Bilder: 21
Registriert: 20. Sep 2021, 09:20
Autos: W201 190E 2.3 16V

Re: Der Neue aus Wien!

Beitragvon Andreas-1009 » 27. Okt 2021, 10:53

Hallo,

bitte um eure Hilfe:

Als ich den 2.3 16V vor ein paar Wochen gekauft habe, wusste ich schon, dass er viel zu fett läuft und ich mich der Sache annehmen muss.

Was ich bis jetzt denke herausgefunden zu haben:

Ich habe keinen KAT und somit keine Lambdasonde, kann also auch kein Tastverhältnis messen.
Baujahr 09/84, also auch kein Fehlerspeicher zum Ausblinken.
Motortemperatur, Potentiometer, diverse Schalter kommen alle korrekt beim ECU an.
Hydro-Stellglied hat 20 Ohm.
Spannung am abgezogenen Stecker 8,3V, aber sobald nur die geringste ohmsche Last anliegt (1kOhm Widerstand reicht) sinkt die Spannung auf 0V.
Daher messe ich natürlich auch keinen Strom am Stellglied. 0,000 mA
Leitungen zum ECU sind OK. Am Stecker wurde schon mal rumgelötet.
ECU arbeitet sonst korrekt (zB. Leerlaufsteller) hat also Spannung und Funktion.
Ich gehe nun davon aus, dass die Endstufen (Transistoren) für die Stellglied-Ansteuerung defekt sind.
Hat die schon mal wer getauscht oder tauschen lassen??

Ich habe in der Bucht mal ein recht günstiges ECU bestellt. Mal sehen was das so macht.

Es wurde aber ganz sicher auch mal an der CO Stellschraube gedreht.
Ich finde aber nirgendwo eine Anleitung zur Grund-Einstellung ohne Lambdasonde.
Habt ihr eine Idee??

:danke
Andreas-1009
 
Beiträge: 18
Bilder: 21
Registriert: 20. Sep 2021, 09:20
Autos: W201 190E 2.3 16V

Re: Der Neue aus Wien!

Beitragvon HK » 27. Okt 2021, 13:55

Auch wenn das hier im Forum keiner lesen will.
Du Solltest Dich mal mit xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx in Verbindung setzen, der bekommt jeden 16V wieder hin.

Gruß HK

Edit by Henger: Unerwünschte Werbung entfernt!
Das Forum möchte in erster Linie eine Hilfe zur Selbsthilfe leisten.
Das einfache Benennen einer F.A. die Probleme eventuell lösen kann, ist nicht unsere Intension.
Benutzeravatar
HK
150 Ventiler
150 Ventiler
 
Beiträge: 214
Registriert: 11. Mär 2006, 10:46
Wohnort: Kahl am Main

Re: Der Neue aus Wien!

Beitragvon Andreas-1009 » 28. Okt 2021, 08:51

Danke!

"Das einfache Benennen einer F.A. die Probleme eventuell lösen kann, ist nicht unsere Intension."

Mal abgesehen von der Tatsache, dass ich das selbst reparieren will, ist eine Firma in der Nähe von Bremerhaven etwas weit weg von Wien. :shock:

Aber da ich bei BOSCH arbeite werde ich sicher einen wissenden Kollegen finden. :coool:
Andreas-1009
 
Beiträge: 18
Bilder: 21
Registriert: 20. Sep 2021, 09:20
Autos: W201 190E 2.3 16V

Vorherige

Zurück zu 14, 15, 16..meiner und ich

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste

cron