Gebläsemotor Wechsel(Klima)

Fertige Anleitungen
"Wie mache ichs selbst"

Moderator: Moderator

Gebläsemotor Wechsel(Klima)

Beitragvon aleks85 » 1. Feb 2009, 00:01

Hallo Leute,

wie der Titel schon sagt ist bei meiner "Natascha" nach 20 Jahren der Gebläsemotor vor kurzem kaputt gegangen :cry: , nachdem ne zeitlang das "Vögelchen" dies angedeutet hat. Lange Rede kurzer Sinn, bei dem Wetter musste Recht zügig was getan werden.

Hilfe haben mir Die Mama und der Henger geleistet.Danke ihr 2 :D

Als erstes ist die Motorhaube im 90° Winkel aufzumachen da man so am besten arbeiten kann.

Die Gummidichtungen sind zu entfernen.

Bild
Danach die Scheibenwischerabdeckung die mit 4 Schrauben befestigt ist, lösen und wie bei allen Plastikteilen vorsichtig entfernen.

Bild Bild Bild

Bei dem Blech hinter dem Motor haben wir die 4 oberen Schrauben gelöst, so das wir das Blech leicht Richtung Mortor vorziehen konnten um etwas Platz zu gewinnen.


Anschließend wird der Scheibenwischer gelöst Bild Bild und unter der Motorhaube raus gefriemelt und bei Seite getan. Bild
Danach sieht man schon die Abdeckung des Gebläsemotors vor sich die mit 8 Klammern befestigt ist, wobei 2 davon sich unter dem Gebläsekasten befinden.

Bild Bild


So, und schon ist man bei dem Gebläsemotor.
Er ist auch nochmal mit einer Klammer gesichert die sehr schwer zu lösen ist. Wenn die Klammer gelöst ist muss man nur noch die 2 Kabel abziehen(ein braunes und ein rotes) Bild.

Der Ausbau ist hiermit geschafft Bild
Man konnte die Lüftungsräder kaum noch per Hand bewegen. Diagnose Lager fest :wink:

Dann gings daran den neuen Motor einzusetzen, anzugeklemmen und alles in gleicher Reihenfolge rückwärts zusammen schrauben :D

Wie immer will man die gemachte Arbeit mit einem positiven Ergebnis krönen, was in meinem Fall leider ausblieb. Der Lüfter drehte sich einfach nicht.
Einige werden sich jetzt denken der "neue" gebrauchte Motor ist auch defekt. Diese Möglichkeit haben wir überprüft in dem wir ihn kurz mit der Fahrzeugbatterie direkt getestet haben und er lief. Danach haben wir gemessen ob mit dem verstellen des Schiebereglers Strom am Gebläsemotor ankommt, dem ist aber nicht so. So bleibt nur noch das mein Schieberegler auch den Geist aufgegeben hat. :evil:

Tja den werde ich jetzt auch so bald wie möglich wechseln.

Ich hoffe der Text ist einigermaßen "leserlich" und verständlich :wink:

MFG Aleks
Mitglied im 190E-16V Club e.V.
Bild


Ich werd dich nie vergessen Mici Bild 07.12.2009
Die Toten Hosen - Hier kommt Aleks 8)
Benutzeravatar
aleks85
hyper-ventilator
hyper-ventilator
 
Beiträge: 1221
Bilder: 0
Registriert: 9. Jul 2007, 01:28
Autos: Daily Driver W210 E230 ----------------------------- For Fun 190E 2.5-16V

Beitragvon db16v » 1. Feb 2009, 11:25

Hey Aleks.

Schade das dein Lüfter nicht läuft.
Klingt vielleicht blöd, aber habt ihr die Sicherung mal nachgeschaut??
Vielleicht liegt da ja auch ein Kontaktproblem.
Muß nicht unbedingt durchgebrannt sein.

Gruß Thomas
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

Mein 2,5-16 Pick up
Projekt Rennwagen
Benutzeravatar
db16v
Moderator
Moderator
 
Beiträge: 2491
Bilder: 9
Registriert: 16. Sep 2005, 19:58
Wohnort: Tecklenburg
Autos: 190E Rundstrecke, 300E Pick Up, S203 C30, 2,5-16

Beitragvon Die Mama » 1. Feb 2009, 13:05

Hat echt Spaß gemacht nach langem mal wieder zu schrauben auch wenns arschkalt war. Leider aber ohne den erwarteten Erfolg wie Aleks schon beschrieben hat. Also heißt es jetzt Schieberegler besorgen und einbauen.
Hat übrigens jemand die Teilenummer und evtl. den Preis vom Schieberegler, das EPC funzt im Moment leider nicht :-(


@Thomas. Daran hab ich auch gedacht und hab die Sicherung gegen eine ausm Kasten getauscht von der ich wusste das die´s noch tut.


LG Andrea :)
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

Das Leben ist zu kurz um langsam zu fahren ;-)
Benutzeravatar
Die Mama
Moderator
Moderator
 
Beiträge: 1640
Bilder: 9
Registriert: 9. Mär 2007, 19:07
Wohnort: Illingen
Autos: 2.3-8V "gudder Bub"

Beitragvon Hänk » 1. Feb 2009, 14:56

Die Teilenummer vom Schieberegler heißt A201 820 0910
Preis hab ich leider keinen.

Gruß Hänk
Benutzeravatar
Hänk
maxi Ventiler
maxi Ventiler
 
Beiträge: 335
Registriert: 14. Dez 2008, 11:02

Beitragvon Henger » 1. Feb 2009, 15:06

Einen Online Teilepreisrechner haben wir ja :D

Guckst du hier Mercedes Benz Parts Online Catalog


Der hat zu dieser Teilenr. gerade folgendes ausgespuckt:

A 201 820 09 10
Description: SWITCH,BLOWER
Original German description: (SCHALTER)
Weight (kg): 0.085
Official Price: 35.32
Our price
(PG: 16) EUR 35.32
Origin: Daimler AG PL62/1


Vielleicht kann uns der mbv8 oder der Foti noch sagen,
ob dieser Preis auch tatsächlich bei Benzen in Germany aktuell verlangt wird
:wink:

Gruß Fränk
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"16V Fahren, ich kann jederzeit damit aufhören, ährlisch"

Wenn die letzte Tankstelle schließt, wird Euch auffallen,
daß Greenpeace nachts kein Bier verkauft.
Benutzeravatar
Henger
Administrator
Administrator
 
Beiträge: 11569
Bilder: 26
Registriert: 2. Sep 2005, 20:56
Wohnort: Zweibrücken RH. Pfalz
Autos: 2.5-16V EFI Bj.11/88 Erna

Beitragvon mbv8 » 2. Feb 2009, 11:38

Henger hat geschrieben:Einen Online Teilepreisrechner haben wir ja :D

Guckst du hier Mercedes Benz Parts Online Catalog


Der hat zu dieser Teilenr. gerade folgendes ausgespuckt:

A 201 820 09 10
Description: SWITCH,BLOWER
Original German description: (SCHALTER)
Weight (kg): 0.085
Official Price: 35.32
Our price
(PG: 16) EUR 35.32
Origin: Daimler AG PL62/1


Vielleicht kann uns der mbv8 oder der Foti noch sagen,
ob dieser Preis auch tatsächlich bei Benzen in Germany aktuell verlangt wird
:wink:

Gruß Fränk


Moin,

Gebläseschalter:

A 201 820 09 10 ohne Klima!!! 32,61€
A 201 820 08 10 mit Klima!!! 26,30€

Preise ohne MWST!

Gruß TT
mbv8
maxi Ventiler
maxi Ventiler
 
Beiträge: 451
Registriert: 12. Sep 2005, 15:44
Autos: Mb

Beitragvon aleks85 » 2. Feb 2009, 12:24

mbv8 hat geschrieben:Moin,

Gebläseschalter:

A 201 820 09 10 ohne Klima!!! 32,61€
A 201 820 08 10 mit Klima!!! 26,30€

Preise ohne MWST!

Gruß TT


Hi TT,

danke dir fürs raussuchen, ich hab gedacht die "Dinger" wären teuerer aber in diesem Fall irre ich mich gerne :D

MFG Aleks
Mitglied im 190E-16V Club e.V.
Bild


Ich werd dich nie vergessen Mici Bild 07.12.2009
Die Toten Hosen - Hier kommt Aleks 8)
Benutzeravatar
aleks85
hyper-ventilator
hyper-ventilator
 
Beiträge: 1221
Bilder: 0
Registriert: 9. Jul 2007, 01:28
Autos: Daily Driver W210 E230 ----------------------------- For Fun 190E 2.5-16V

Beitragvon Hänk » 3. Feb 2009, 22:59

A 201 820 09 10 ohne Klima!!! 32,61€
A 201 820 08 10 mit Klima!!! 26,30€

Sorry das muß ein fehler im EPC sein.

Ich hab beide Schalter da und der mit A201 820 0910 ist sicher einer mit Klima und A201 820 0810 ohne Klima

Gruß Hänk
Benutzeravatar
Hänk
maxi Ventiler
maxi Ventiler
 
Beiträge: 335
Registriert: 14. Dez 2008, 11:02

Beitragvon Nagilum » 3. Feb 2009, 23:14

Na die Anleitung sieht doch garnicht so schlecht aus.
Mir haben sie beim 8V damals mit Motor 200 Euro für den Wechsel abgeknöpft.

Gruß
- Nagi
"Verbreitet ist die Bezeichnung Freund, doch selten ist die Treue."
- Phaedrus, Fabeln
Nagilum
hyper-ventilator
hyper-ventilator
 
Beiträge: 4988
Registriert: 12. Sep 2006, 02:48
Wohnort: BOR
Autos: 190E 2.5-16

Beitragvon aleks85 » 4. Feb 2009, 13:57

@Nagilum

Danke Nagi.

MFG Aleks

@Hänk

vielen Dank fürs raussuchen :D

MFG Aleks
Mitglied im 190E-16V Club e.V.
Bild


Ich werd dich nie vergessen Mici Bild 07.12.2009
Die Toten Hosen - Hier kommt Aleks 8)
Benutzeravatar
aleks85
hyper-ventilator
hyper-ventilator
 
Beiträge: 1221
Bilder: 0
Registriert: 9. Jul 2007, 01:28
Autos: Daily Driver W210 E230 ----------------------------- For Fun 190E 2.5-16V

Beitragvon aleks85 » 26. Feb 2009, 20:20

Hallo Leute,

leider lag es bei meinem Problem auch nicht am Schieberegler.Habe ihn heute getauscht und es tut sich immer noch nix.

So meine Frage an unsere Experten: Woran kanns liegen? Vom NP weiss ich das die Vorwiderstände eigentlich so gut wie unkaputtbar sind.Aber falls ja wie Prüfe ich diese??

Ich weiss Ferndiagnosen sind schwierig aber ich bin über jede Idee dankbar.

Sicherung ist ok, ebenso der Gebläsemotor.


MFG Aleks
Mitglied im 190E-16V Club e.V.
Bild


Ich werd dich nie vergessen Mici Bild 07.12.2009
Die Toten Hosen - Hier kommt Aleks 8)
Benutzeravatar
aleks85
hyper-ventilator
hyper-ventilator
 
Beiträge: 1221
Bilder: 0
Registriert: 9. Jul 2007, 01:28
Autos: Daily Driver W210 E230 ----------------------------- For Fun 190E 2.5-16V

Beitragvon db16v » 26. Feb 2009, 21:20

Hey Aleks.

Hattest du nen neuen Motor??
Gib mal direkt Strom auf den Motor.
Wenns dann nicht läuft, ist der defekt.
Sonst Kabelbruch. Glaub ich aber eher nicht.
Oder die Kohlen vom Motor sitzen fest und werden von der Feder nicht mehr auf den Kolektor gedrückt. Strich kein Kontakt.

Gruß Thomas
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

Mein 2,5-16 Pick up
Projekt Rennwagen
Benutzeravatar
db16v
Moderator
Moderator
 
Beiträge: 2491
Bilder: 9
Registriert: 16. Sep 2005, 19:58
Wohnort: Tecklenburg
Autos: 190E Rundstrecke, 300E Pick Up, S203 C30, 2,5-16

Beitragvon aleks85 » 26. Feb 2009, 21:40

@Thomas

Hi,

der Frank und ich haben bei der letzten Fehlersuche schon direkt Strom drauf gegeben,der Gebläsemotor läuft.


MFG Aleks
Mitglied im 190E-16V Club e.V.
Bild


Ich werd dich nie vergessen Mici Bild 07.12.2009
Die Toten Hosen - Hier kommt Aleks 8)
Benutzeravatar
aleks85
hyper-ventilator
hyper-ventilator
 
Beiträge: 1221
Bilder: 0
Registriert: 9. Jul 2007, 01:28
Autos: Daily Driver W210 E230 ----------------------------- For Fun 190E 2.5-16V

Beitragvon aleks85 » 20. Mär 2009, 19:08

Hallo Leute,

so des Rätsels Lösung wie so mein Geläsemotor nicht lief obwohl ich auch den Schieberegler gegen einen neuen getauscht habe, liegt daran das Auto´s mit Klimaanlage eine Vorsicherung haben,die nicht im Hauptsicherungskasten sitzt sondern davor bei den Domlagern in einem kleinen schwarzen Kasten, und diese war kaputt :wink:

Bilder werd ich die Tage nachreichen.

PS::danke dir Meisterjäger

MFG Aleks
Mitglied im 190E-16V Club e.V.
Bild


Ich werd dich nie vergessen Mici Bild 07.12.2009
Die Toten Hosen - Hier kommt Aleks 8)
Benutzeravatar
aleks85
hyper-ventilator
hyper-ventilator
 
Beiträge: 1221
Bilder: 0
Registriert: 9. Jul 2007, 01:28
Autos: Daily Driver W210 E230 ----------------------------- For Fun 190E 2.5-16V

Beitragvon aleks85 » 23. Mär 2009, 19:24

So hier das Bild wo sich die Vorsicherung "versteckt" :oops:

Bild


MFG Aleks
Mitglied im 190E-16V Club e.V.
Bild


Ich werd dich nie vergessen Mici Bild 07.12.2009
Die Toten Hosen - Hier kommt Aleks 8)
Benutzeravatar
aleks85
hyper-ventilator
hyper-ventilator
 
Beiträge: 1221
Bilder: 0
Registriert: 9. Jul 2007, 01:28
Autos: Daily Driver W210 E230 ----------------------------- For Fun 190E 2.5-16V

Re: Gebläsemotor Wechsel(Klima)

Beitragvon Akki » 20. Nov 2018, 14:23

Hallöchen,
Gibt es zufälligerweise die Bilder noch bzw könnte die jemand neu hochladen ?
MFG
Akki
40 Ventiler
40 Ventiler
 
Beiträge: 52
Registriert: 19. Dez 2014, 12:33
Wohnort: Essen NRW
Autos: Mercedes C43 AMG S205 & hoffentlich bald einen 16V


Zurück zu How To / Anleitungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste