Kombiinstrument aus und einbauen

Fertige Anleitungen
"Wie mache ichs selbst"

Moderator: Moderator

Kombiinstrument aus und einbauen

Beitragvon Rouven036 » 15. Jan 2010, 14:49

Hallo Leute, kurz eine anleitung besserer zum aus- und einbau des tachos, denn da muss absolut nicht die welle am getriebe gelöst werden.

zum ausbau macht ihr folendes:
1. fussraumverkleidung ausbauen (4 kreuzschlitzschrauben)
2. ihr orientiert euch zum heizungskasten hin, da werdet ihr ein schwarzes kunststoffwellrohr (6-8cm durchmesser) sehen, dass aus dem heizungskasten kommt und zur linken äusseren luftdüse geht.
dieses rohr fummelt ihr vom anschluss des heizungskasten ab, es ist auf ein zwischenstück (viereckig zu rund) aufgeschoben.
wenn ihr es vom zwischenstück abgezogen hab, drückt ihr es vorsichtig zurück und hebt das ende hinter die lenksäule (da bleibt es dann und behindert nicht weiter)
3. dann fummelt ihr das zwischenstück ab und legt es beiseite, es ist nur auf den ausgang des heizungskasten aufgesteckt.
4. somit hat man genug platz um mit der hand richtung tachorückseite vorzustossen. die tachowelle kann man so gut erreichen und abschrauben, zudem lässt sich der tacho gut von hinten herausdrücken.
wenn das instrument aus dem amaturenbrett gedrückt ist, kann man die el. steckverbindungen trennen.
5. einbau,el. verbindungen wieder herstellen, den tacho in den ausschnitt setzen aber noch nicht komplett eindrücken, ca. halb. dann wieder mit einer hand die welle wie gehabt von unten her heben und mit den fingern den anschluss suchen, welle aufstecken und tacho vollständig eindrücken. wenn man dies nicht tut funktioniert es auch, aber wenn man mit der welle neben dem anschluss liegt, und sie sehr unflexibel ist schafft man sich wieder unnötig fummelei.

gutes gelingen
Bild



life is too short, to drive shit cars....
Benutzeravatar
Rouven036
hyper-ventilator
hyper-ventilator
 
Beiträge: 1497
Bilder: 9
Registriert: 1. Jul 2006, 18:34
Wohnort: Kuwait City / Salmyia
Autos: W201

Beitragvon Tom2.516v » 15. Jan 2010, 18:49

Danke rouven für die Anleitung.

Aber ich für meinen Teil mach dann lieber die Welle am getriebe ab das ist glaub ich weniger gefummel.

Mfg TOm
Mitglied im 190E-16V Club e.V.
Bild


Es wird Wagen geben, die von keinem Tier gezogen, aber mit unglaublicher Gewalt daher fahren!!
Tom2.516v
maxi Ventiler
maxi Ventiler
 
Beiträge: 697
Bilder: 1
Registriert: 14. Apr 2007, 17:55
Wohnort: 54450 Freudenburg-Kollesleuken
Autos: xxxx

Beitragvon babybenz » 16. Jan 2010, 22:38

Tom2.516v hat geschrieben:Danke rouven für die Anleitung.

Aber ich für meinen Teil mach dann lieber die Welle am getriebe ab das ist glaub ich weniger gefummel.

Mfg TOm


Grüß dich tom,

das mag sein das es etwas weniger gefummel ist, sofern man eine bühne hat, ohne ist es mies mit wagenheber und bei der kälte die welle unten abzuschrauben und anders rum, dann lieber von innen und den nassen kalten boden meiden.

Ich mache es allerdings auch nur noch von innen den ich habe mir auch schon die welle durchs hin und her gezerre geschrottet das die nadel nur noch zappelte und ich nie wusste fahre ich nun 30 oder 50..... es ist einfach schonender für eine welle....

mfg
------Wirst du vor Neid auch grün und blau------Bild------Ich bin die *S*A*U* mit dem 16V------
Benutzeravatar
babybenz
maxi Ventiler
maxi Ventiler
 
Beiträge: 641
Registriert: 27. Nov 2007, 00:34
Wohnort: essen
Autos: 2,5-16V EVO1 umbau
190E 1,8L für den Altag
190E 2L 03/83 in Vorbereitung zu H zulassung
W208 CLK-320 Alltag und Winterschlampe

Beitragvon Tom2.516v » 17. Jan 2010, 19:00

Nun gut bei dem argument mit der Bühne geb ich dir recht. Auf nassem kaltem boden liegen ist schon ätzend.

Das mit der zitternden Nadel hat ich auch schon mal.

Mfg Tom
Mitglied im 190E-16V Club e.V.
Bild


Es wird Wagen geben, die von keinem Tier gezogen, aber mit unglaublicher Gewalt daher fahren!!
Tom2.516v
maxi Ventiler
maxi Ventiler
 
Beiträge: 697
Bilder: 1
Registriert: 14. Apr 2007, 17:55
Wohnort: 54450 Freudenburg-Kollesleuken
Autos: xxxx

Re: Kombiinstrument aus und einbauen

Beitragvon Andreas-1009 » 6. Okt 2021, 10:19

Ich hab da mal eine Frage:

Ich muss das Kombiinstrument ausbauen. Habe ich bei meinen diversen W124 schon x mal gemacht.
Auch beim w201 sollte es daher kein Problem sein.
Dachte ich!

Aber ich habe da einen schwarzen Druckschlauch (ca.5mm) oder Ähnliches am KI verschraubt den ich nicht ab bekomme.
Was ist das???? :heul1:

Und ich meine nicht das Unterdruckschläuchlein für die ECO Anzeige.
Andreas-1009
 
Beiträge: 18
Bilder: 21
Registriert: 20. Sep 2021, 09:20
Autos: W201 190E 2.3 16V

Re: Kombiinstrument aus und einbauen

Beitragvon KlausH » 6. Okt 2021, 16:16

Servus,
Dein Auto ist doch ein recht früher 16V?
Die ersten 190er hatten für die Öldruckanzeige eine direkte Öl-Leitung zum KI. Die muss zum Abschrauben gehen.
Nur nicht den Motor starten, wenn das KI ausgebaut ist. Da erlebt man eine Überraschung (eigene Ölquelle im Auto :freak: )
Benutzeravatar
KlausH
150 Ventiler
150 Ventiler
 
Beiträge: 158
Registriert: 19. Jun 2006, 17:34
Wohnort: Linz, Oberösterreich
Autos: 190E2.3, 190E2.5-16, C200 S205

Re: Kombiinstrument aus und einbauen

Beitragvon Andreas-1009 » 7. Okt 2021, 10:41

Danke!
Habe es schon abgebaut.
Dachte nicht, dass es so etwas 1984 noch gab :verlegen:

10er Schlüssel, ein paar Verrenkungen und die Ölquelle lag frei :Daumenhoch:
Andreas-1009
 
Beiträge: 18
Bilder: 21
Registriert: 20. Sep 2021, 09:20
Autos: W201 190E 2.3 16V


Zurück zu How To / Anleitungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron