Hilfe warum geht bei vollast Motor aus

Zur Technik, Werksausstattung

Moderator: Moderator

Hilfe warum geht bei vollast Motor aus

Beitragvon Franz Pickel 2006 » 26. Mär 2017, 14:06

Hallo an alle Experten hier.
Ich war mit meinem 2,3 16 ECE unterwegs.
10 km gefahren lief richtig gut.
Dann plötzlich bei Vollgas kein Vortrieb und ging aus.
Dann gestartet und läuft sauber im Lehrlauf auch gas gebenden im Lehrlauf geht ohne Probleme.
Fahren geht auch wenn ich ihn langsam hoch beschleunige ab 4000 geht er dann wieder aus.
Und wenn ich anfahre und dann Vollgas gebe geht er sofort .
Hat hier jemand eine Idee was da das Problem ist?

Danke
Wolfgang
Franz Pickel 2006
40 Ventiler
40 Ventiler
 
Beiträge: 73
Registriert: 19. Okt 2015, 22:32
Autos: 190e 2,3 16v ECE ,2,3 16v ECE Autocross Projekt
280CE W114
300D W123

Re: Hilfe warum geht bei vollast Motor aus

Beitragvon shaq » 26. Mär 2017, 18:07

Kraftstoffpumpe (eine der beide vlt untere wegen Korrosion Ursache Kraftstoff und Standzeit)
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

"Mit dem Evolutions-Mercedes kann man so spät bremsen, da würde Ich mit meinem 2.3er schon langst im Wald liegen"
Ein DTM Fahrer nach erste Rennen mit dem EVO1
Benutzeravatar
shaq
Moderator
Moderator
 
Beiträge: 783
Registriert: 17. Apr 2008, 09:19
Wohnort: Novi Sad
Autos: ...
190E 8v: 2 Stück
davon 1 AMG aus 1984
190E 16v: 6 Stück
davon 3 Schiebedachfrei

Re: Hilfe warum geht bei vollast Motor aus

Beitragvon NullPositiv » 31. Mär 2017, 18:11

oder das kraftstoffpumpenrelais hat ne macke...
Team-Moderation des w201-16v.de Forum
Bild
NullPositiv
Moderator
Moderator
 
Beiträge: 2542
Bilder: 21
Registriert: 9. Sep 2005, 02:10
Wohnort: Stahnsdorf

Re: Hilfe warum geht bei vollast Motor aus

Beitragvon Steffen102992 » 31. Mär 2017, 23:45

Hatte sowas schon bei defekter Zündspule und auch bei falsch arbeitendem LMM.... Der LMM war aber ein KAT....
Mitglied im 190E-16V Club e.V.
Bild

Team-Moderation des w201-16v.de Forum
Bild

MfG, Steffen!

-190E 2,5-16 Bj.91 mit Evo2 Motor,EDK
-190E 2,3-16 RÜF Bj. 87
-190E 2,3-16 KAT Bj. 86
-124er Cabrio E34 AMG Bj.93 (Basis 300CE-24)
-S211 E220 T CDI Sportpaket Bj.08
Benutzeravatar
Steffen102992
Moderator
Moderator
 
Beiträge: 713
Bilder: 2
Registriert: 9. Sep 2005, 00:00
Wohnort: Raum Gießen /Wetzlar (Mittelhessen)
Autos: W201, A124, S211

Re: Hilfe warum geht bei vollast Motor aus

Beitragvon Nagilum » 1. Apr 2017, 15:53

Jetzt, wo Steffi das schreibt: Ich glaub vor Ewigkeiten haben wir bei mir auch mal, deswegen, die Zündspule getauscht. Nicht mehr genug Pulver für zu viel Masse im Zylinder.
Könnte aber auch durchaus die Kraftstoffpumpe sein. :gruebeln:

Gruß
- Nagi
"Verbreitet ist die Bezeichnung Freund, doch selten ist die Treue."
- Phaedrus, Fabeln
Nagilum
hyper-ventilator
hyper-ventilator
 
Beiträge: 4952
Registriert: 12. Sep 2006, 02:48
Wohnort: BOR
Autos: 190E 2.5-16

Re: Hilfe warum geht bei vollast Motor aus

Beitragvon Franz Pickel 2006 » 1. Apr 2017, 20:42

Hallo Jungs,danke für die Antworten,.

Es ist ein zündproblem.
Habe die Kabel zur Zündspule neu gemacht, jetzt läuft er wieder.
Ich hoffe das es daran lag.
Franz Pickel 2006
40 Ventiler
40 Ventiler
 
Beiträge: 73
Registriert: 19. Okt 2015, 22:32
Autos: 190e 2,3 16v ECE ,2,3 16v ECE Autocross Projekt
280CE W114
300D W123

Re: Hilfe warum geht bei vollast Motor aus

Beitragvon Franz Pickel 2006 » 6. Jul 2017, 22:20

Ich bins nochmal,

Es war am Ende die Zündspuhle die ab 4500 schlapp machte.
Mit 65€ auch zu bezahlen.

Sternen Grüße

Wolfgang
Franz Pickel 2006
40 Ventiler
40 Ventiler
 
Beiträge: 73
Registriert: 19. Okt 2015, 22:32
Autos: 190e 2,3 16v ECE ,2,3 16v ECE Autocross Projekt
280CE W114
300D W123

Re: Hilfe warum geht bei vollast Motor aus

Beitragvon rennente16v » 7. Jul 2017, 08:00

Sorry zu spät gelesen, Zündspule habe ich beim 84er 2.3 16 ebenfalls gewechselt, dann gings wieder, dennoch war ich nicht zufrieden, die Gemischaufbereitung war trotz neuer Düsen etc. nie so, wie ich es von früher ECE kannte.
Ergebnis: er lief allerdings für die Kompression zu schlecht, Nullpositiv kennt von früher die Kompressionswerte des Motors, Laufleistung 40 T - Langstrecke.

Also doch ein Standschaden im Mengenteiler, mit einem revidierten ist das ein ganz anderes Fahren.
Wobei meiner allerdings auch 20 Jahre ! beim Vorbesitzer - Sammler rumstand.

Spricht doch für die Qualität der damaligen Fahrzeuge, dass wir häufig jetzt erst nach über 30 Jahren Spulen, Gemischaufbereitung etc. revidieren sollten, auf die nächsten 30 Jahren :-)

viele Grüße Michael
Bild
Benutzeravatar
rennente16v
maxi Ventiler
maxi Ventiler
 
Beiträge: 329
Registriert: 23. Mär 2010, 15:14
Wohnort: Frielendorf
Autos: 190E 2.3 16V, 190E 2.5 16V etc.


Zurück zu Technik Talk

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 5 Gäste

cron